Error when trying to export document through gdoc plugin


#1

References are working through chrome extension and gdoc plugin but when i try to export the document i get

There was an error creating a copy of your document. Please retry later.

Is document export only working with an active license, as my trial is already expired?


#2

No the functions of the add-on are all free (although our capacity to provide individual support is limited for free users)

I tried and I can’t reproduce the error. Creating a copy of a document is a one line operation on our end. If that fails it’s on Google’s side. We’ve seen temporary issues before, that’s why it makes sense to try again later.

Also, there might be some problem with the particular document which prevents it being copied. Unfortunately we’ve encountered a few bugs in Google’s AppScript system and I can’t rule out that’s yet another.


#3

the problem is the gdoc is located in a read only folder, even if i can edit the document itsself i can not create a copy in the same folder, maybe you change your default behaviour that exported bibtex files are created in my folder if you do not have permissions in the active folder, i guess you could check that in the first step.

i also tried to attach the file to my folder but it looks that your script tries to create the copy in the first folder so the result is the same.