Focus lost in add citation box when text selected

I have recently encountered a problem when using the Google Docs Add-on:

When I insert a citation (either with the keyboard shortcut or paperpile menu), the focus in the dialog is lost after ~1 second, but only if there was a text selection. If no text was selected, the add-on works fine. With text selected, the focus is there for ~1 second, and I can type text into it, but then focus is lost right away. I don’t recall this happening before.

Paperpile Extension 1.5.100
Chrome Version 77.0.3865.90 (Official Build) (64-bit)
MacOS Mojave 10.14.6 (18G103)

I have noted this one as well. Quite annoying as I have recently been reformatting an article replacing self-created citations with Paperpile links and each time I select the text then go to insert the new citation, that focus disappears. A fix would be welcome.

1 Like

I have the same problem, citation box loses focus about a second after opening. Good to know it only happens when highlighting text.

Hello
We were able to reproduce the issue, and we have it on our backlog now. We will consult the DEV team and get back to you as soon as the issue is addressed.
Thank you for your patience!
Best,
Sasa

3 Likes

great - because I have the issue even when I have nothing highlighted

Thanks for the follow-up, @mluerig. Indeed, the issue appears to be reproducible on any Google Doc and has been reported by a few other users here and via chat. The team had looked into it but was not able to prioritize a fix until now - it’s definitely a significant disruption for writing workflows so they are actively working on it. I’ll reach out again with an update when there is one.

4 Likes

Yes, in my case focus is lost also without selecting any text. It’s good however that the lost focus is not mine. :wink:

Glad this is being worked on - it is really slowing down the article I’m writing at the moment!

{EDIT: This seems to be fixed this morning? Thank you!]

This issue has been fixed on our latest extension update. Thank you everyone for your input and patience!

2 Likes

I am still experiencing this issue.