Language settings for Google Docs Add-on

resolved

#1

Hi,

I have to write my bachelor’s thesis in German. Unfortunately it seems that when I try to insert a citation and give a reference to a certain page, the field doesn’t adapt to my language settings. As a result, the reference looks the following way: (Nordberg 2011, page 13) instead of (Nordberg 2011, Seite 13).

This looks kind of unprofessional so I was wondering if there is a solution or workaround to this?

Thanks in advance,
Jannik


#2

You can set the language in the citation style dialog: