About the Support category


#1

Need help using Paperpile? Something not working as expected? Post your questions here.


#2

I used the url: http://gu.org/LinkClick.aspx?fileticket=1YWsloqb6T8%3D&tabid=157&mid=606

The first time I tried it found this pdf article on the ug.org website. I somehow ended up entering the complete citation at the end in the bibliography, but on the actual page, in blue, and in the sidebar, the citation had not author or title (In sidebar, there were (author) (title) followed by url.) So I deleted everything and tried again. I’d hit the green CITE button too early, I supposed.

Second time around, the search box just grinds and grinds, never finds the citation.

So, two questions:

  1. What’s wrong with search box second time around?
  2. What did I do wrong that left me with this on the reference page:

1 Reference from TA2.0.docx
View all references from this document
Play is Forever: Benefits of Intergenerational Play
Generations United
gu.org, 2008
Added by richard@epic-international.comEdit / Delete

but left nothing in the text but (no author, page 2)