"Add PDF" doesn't work any more

Hello, on my Chrome Version 104.0.5112.23 the button “Add PDF”, bottom right of the reference, doesn’t work, and clicking it doesn’t open a small window with options like it used to do before.
On a Windows machine, Chrome 103, it still works.
What could I do to fix the problem?

EDIT: I tried to remove and reinstall the Paperpile Chrome Extension but this didn’t fix the issue.

@Ernesto_de_Bernardis, have you also tried turning off all browser extensions, then only Paperpile back on? Sounds like there could be interference from a third-party. Otherwise, trying from another Chromium browser (MS Edge, Brave, Opera, Vivaldi…) would be a good way to determine whether the issue is specific to Chrome. Let me know.

Hello, I did as you wrote, and found the culprit: the AdGuard Ad Blocker extension. I had to whitelist the paperpile.com domain and now “Add PDF” apparently works as intended.
I didn’t think of that before because I used to have AdGuard on and everything was working. Maybe they included your domain in their filters for some reason and that blocked the button.

Thank you very much.

1 Like