Add to Paperpile button unresponsive with Windows 10?

I’ve just come across an issue where the Add to Paperpile button that appears from the paperpile extension in the chrome browser is not responding when I’m trying to add a page to my library.

When I click on the P icon in the browser, a message box appears telling me that a paper was found in the current tab, but I cannot then add it. All the other links from that message box ie, Open Paperpile | Settings are also unresponsive. I’m on a Windows 10 machine with all the latest updates, with Chrome Version 60.0.3112.78 (Official Build) (64-bit). I’m guessing that this is a Windows specific problem as trying to do the same process on a MacBook Pro works exactly as I would expect it to.

Any ideas?

Hi there

I am having the same issue trying to load records from the Cochrane Clinical Answers site. The Add to Paperpile option usually works fine. It looks for metadata from a couple of places and uploads the correct record. However, it hasn’t been working for me for nearly a couple of weeks now and I have been adding records manually as a work around. I am using Chrome as well - Version Version 60.0.3112.78.

I just tested this on windows on Chrome 60.0.3112.78 and it works for me so it is possible your extension has hit a snag. Try restarting it by going to the three-dot menu in the upper right of the Chrome window --> More tools --> Extensions. Uncheck and recheck the Paperpile extension, then reload the tab(s) you were attempting to add a paper from.

I cannot test the Cochrane site at the moment, as I am not on a university connection, it is possible a restart may help here as well, but it is also likely that they have changed some aspect of the website.

Sorry Jason, I should have said that I’ve already tried both restarting the extension and rebooting the machine. Twice. Didn’t make any difference. On this particular occasion I was trying to add a reference from a blog site

Adding pages from this blog on a MacBook worked as expected, so I’m not sure what is going on. This has happened a few times lately on two different Windows machines, one mine and the other a university managed one, but up till now I have worked around it.

Hi Jason, thanks for that. I unchecked/rechecked the Paperpile extension and tried again. It didn’t work. But then I tried loading another ref about an hour later and it loaded fine. I have tried it again this morning and is still working okay, so it may be unchecking the extension worked a treat. Will keep that in mind if it happens again. Thanks!

Still no joy here with mine… I’ve done the unchecking/rechecking routine yet again this morning just in case something had changed since yesterday. Adding stuff via the other buttons such as on Google Scholar or PubMed pages etc seems fine, it is just the browser method that is not working. Just as an experiment I did a google search that gave me some BMJ results where theoretically I had two ways of adding the content to Paperpile - clicking on the link to go to the page ( and then trying to add it via the browser extension which failed as previously described, or adding the same content from the search results page via the little + paperpile button by the side of the article which worked as expected. Sadly not every search or discovered page gives me the option of two methods though! The extension version is 1.0.329 if that helps.

I’m not going to pretend to know how or why, but this issue now seems to be resolved. If nothing else it has demonstrated to me just how much I rely on Paperpile - trying to do my research without the ability to add things to it was not fun!

I’m having the same problem - the Add to Paperpile button appears but is not responding when I try to add a reference to my library. Using Windows 10 and Chrome Version 62.0.3202.94 (Official Build) (64-bit).

Any thoughts on how to make Add to Paperpile button work? Tried disabling/enabling Paperpile extension and didn’t work.

Do other extensions work? We have now seen in some rare cases that all extensions in Chrome seem to “hang”. That includes popular extensions like LastPass or Google Keep.

How did you restart the extension. Usually that fixes issues like that (Right click the “P” logo > “Manage Extensions” and disabl/re-enable.

Before you do it, can you send us the content of the Chrome Extension logs for Paperpile as described here:

When it happens again I will definitely send you the log. In my case I was restarting the extension through the Chrome menu > More Tools > Extensions.

1 Like