Annotation not working on iOS (iPad)

Hi, I’ve been using paperpile for few years now and the experience so far has been very positive.

Today, I opened up a PDF on Paperpile iOS app (iPad) and tried to annotate.
However, the “annotate button” (one with the pencil mark) does not activate.

I’ve tried this with both my finger and apple pencil, and on multiple PDFs.
I’m suspecting this might be a bug, is there any way to solve this issue?
Many thanks in advance.

Welcome to our forum, @Ren! Is this still the case? Have you restarted the app, perhaps signed out/back in? We haven’t had similar reports so far – if the issue persists, please share a screen recording of the issue for the team to investigate (here or via chat/email –

Hello. When I try to make annotations with Paperpile on iPad, the annotation mode button is unable to touch.
It’s strange because annotations on web-version is available. I’ve found the permissions of the paper is missing as you can see the screenshot below, however, these are allowed on the original pdf file as I’ve checked on mac.
Is there any option to set papers with appropriate permission?

@Getpa is this happening with a specific paper? If so, if possible please share the PDF with us (here or via chat/email – for the team to investigate.

@vicente Actually, this happens on a sort of papers. I’m gonna share PDF via e-mail. Thank you a lot!

HI, I am having the same trouble, how was it solved? Thanks!

Welcome to our forum, @Sara_RS! Is this still the case? Is it happening with multiple papers or a specific one? Have you tried the advice mentioned above (restarting, signing out/in)? Let me know.

It has been just with a paper as long as I have tried, it is the first time i have this issue in 2 years.
I have tried everything with the program and the file, maybe i can send it to you.