Bibliography list is always in double spacing

Every time I generate bibliography list, it has double spacing. My “Normal text” preset doesn’t have double spacing. Why is this happening? It is a relatively minor annoyance, but maybe it is also a relatively easy fix?

Hi, I´m having this problem too … using a couple of the Springer formats, including Springer Basic. Did you get a reply from @stefan?

No, I did not get back any replies.

Sorry I missed that one.

Some styles define the line spacing in the CSL file and Paperpile respects that setting. So from what I can see, the behaviour you see is correct and can be changed by adapting the CSL file.

I understand the behavior is correct but it is still unwanted. I opened a feature request here: Line spacing adjustment