Cannot open PDF with MetaPDF: "unable to authorize"


#1

I am getting this message below, I am logged into my account, I can open Paperpile app fine. What’s going on?


#2

Just tried this on another computer - same result.

This is critical - I am unable to use PDF annotator…


#3

Where is this screenshot from?


#4

The screenshot is from the browser - that is all I get in the web page when I attempt to open a PDF from Google Drive into MetaPDF


#5

Interesting, when I go directly into MetaPDF app and try to open that same PDF, I get a different error:

Anticipating the next question - I cannot share that PDF.


#6

After investigating a bit more - it appears that I am unable to open any PDF from Google Drive directly using “Open with > MetaPDF” popup menu. I get the “unable to authorize” message. Opening directly from MetaPDF app works (the issue with the screenshot above is another one, probably specific to the PDF type).


#7

Can you try to revoke access for MetaPDF in your google dashboard: myaccount.google.com

Then sign out and sign in again.


#8

I did all the steps you suggested Stefan, but there is no change. Also, the app does not prompt me for permissions when I do “Open with > MetaPDF”


#9

The issue appears to have resolved itself - I don’t experience it anymore.