Document authentication error

I have both the plugin and the add-on. I use the plugin almost exclusively. Lately, I’ve been getting this error:

> Document authentication error — you may be logged in to the wrong or multiple Google accounts

  1. I do have a second gmail account, but making sure that I’m not logged into that account doesn’t fix the problem. I’ve tried restarting the browser, etc. nothing helps.

  2. Interestingly, if I use the add-on to create the citation and then format the document, it works.

  3. I’ve tried resyncing on both my home and office computer (using the same account) and neither of them are working now.

I’m at my wit’s end trying to solve this. Any suggestions?

Mark

Sorry for the trouble, multiple Google accounts can be tricky and even Google does not have this under control for all of their products…

Typically we recommend to exclusively use one account and if you have multiple use separate Chrome profiles.

Can you try the following:

  • Sign out of all Google accounts (go to google.com and and click sign out in the menu on the top right) and sign in again only with the one you use for Paperpile.
  • If this does not fix it, can you try to remove all cookies from domains that contain “google” in the privacy settings. We’ve had cases where this helped exactly your case. It should not affect any other Google applications other than you have to log in again.

If that does not help we have some more tricks we’ve learnt over the years but which are account specific and I don’t wont to paste them publicly. Just contact us via the in-app messenger.

Finally, it’s totally expected that this works without problem in the sidebar add-on. It was one main reason to offer this add-on to provide a secure fall-back that always works.

Stefan,

Thanks, I seem to have that problem fixed now. But, I seem to have uncovered (or possibly created) a different but related issue.

I now have two paperpile folders in Drive. I have over 1000 pdfs. One of the folders has about 2/3 of these pdfs, and the other has only 1/3. Please don’t ask how this happened; I don’t know, although I’m sure it’s my fault. Paperpile only recognizes the one with 1/3 of my papers, no matter what I name the two folders (which is brilliant, but maddening). I would like to know the best way to get all of the papers from the “2/3” folder into the 1/3 folder, so I can access them all from within paperpile again.

So sorry about this, but… help!
Mark

Please contact us through the in app support widget. I need to check your account and see what’s going on here.