"File is encrypted" ... but its not?


#1

I’m getting the following message on an non encrypted pdf.

“The file is encrypted. You cannot add annotations to it. We are working on it and hope to release an update soon.”

Other pdfs are taking annotations OK and I’ve turned off ad blockers.

Wondered if the update will fix this or its a different problem as its not really encrypted?

Thanks


#2

Hi Terry,

I’m having the same error, but it appears that for me, those files are ecrypted. I’m working with Mac OS, and “get info” lists the Security: Password Encrypted. However, I don’t need a password to open the file, so I don’t know why or how they were encrypted.

I found a workaround, in case you are interested. I open the PDF in Preview, save a copy, then re-upload to paperpile and now can annotate normally. I also tried with Adobe Acrobat Reader DC, but it propagates the security settings (and therefore the annotation error) in the new file.

Courtney


#3

Yesterday’s update to the PDF Annotator included many fixes and improvements, including expanded support for encrypted and password-protected PDFs.