How do I add a bibliography?

I have looked all over and I can’t find a way to add a bibliography. It’s likely something simple, I’m sure, but even a very simple string like “how to add a bibliography” turns up everything else except that one thing.

I’m pretty new to paperpile. Please help? There is no ‘generate’ or ‘add’ feature that I can see.

1 Like

Go to Paperpile --> Format Citations in the Google Docs menu. This will apply your chosen citation style and add/update the bibliography.

1 Like

I’ve tried that but it doesn’t generate a bibliography. Did I download it wrong?

1 Like

It is difficult to know without further detail. Please check our help section or use the support chat in the bottom right of the Paperpile window. This will make it easier for me to assist you.

Thank you for trying.

I don’t have a Chat button. I have looked several times at the Support page but I guess I’m having a geriatric moment because I can’t find it there either.

My paper is for a History essay and the format is to cite with footnotes, not in-text citations. I tried a few in-text citations and a bibliography seems to work when doing so. It doesn’t work with just footnotes.

Is there a trick to this?

Sorry if these seem like silly questions - I really am trying but computery stuff doesn’t come easily to me. :worried:

2 Likes

I have the same problem… tried everything but no luck with getting bibliography showed in my document or any possibility for chat button… this should be so basic _ way less convoluted…

1 Like

It sounds like you may be using the sidebar which does not have a chat button. If that is the case, you can insert a bibliography by clicking the red “Update citations & bibliography” button. This will apply your selected citation style and add/update a bibliography at the end of the document.

If you are using the Chrome extension, this is done by going to Paperpile --> Format citations, in the Google Docs menu.

Just to note, the chat button in the main Paperpile interface seems to get blocked by ad blockers. I use Privacy Badger, and I rarely see the chat button (though just occasionally it does appear). That may be part of the reason for confusion.

1 Like

I HAD THE SAME TROUBLE TOO…

1 Like

I had the same issue, struggled for a while, then I noticed that as long as I was in “Unformatted citation mode” the bibliography wouldn’t display. If you are in “Unformatted citation mode”, the references display in blue. Otherwise, they display as normal text (but still have the link, ofc).

From google doc, Addons -> Paperpile -> Manage citations / Then the setting icon -> Unformat citations

When you revert to NOT unformatted citations, the biblio displays after updating. But it’s not clear to me how I managed to revert yet :stuck_out_tongue:

4 Likes

Use
Settings button then Create item manually

and that’s all

I hope it helps

Finally, find the answer I am looking for. I struggled for a long time for this.

I am facing the same issue now. So frustrating :frowning:

I was having the same problem and eventually Paperpile told me to save my .DOCX file I was working off of on Google Drive as a Google Doc. Then everything worked as intended by just going to Paperpile --> Format Citations in the Google Docs menu.

I couldn’t get a bibliography to form in my documents either. Every time I pressed the “format citations” button it, once again, asked me for permission, and I had to go through a several-page set of forms to grant Paperpile permission. However, at the end of each repetition the citations remained unformatted, and there was no bibliography in the document.

Then I tried creating a new instance of Chrome for a new user. I logged in to that instance with the same gmail address I have associated with Paperpile and started editing the document there. This time it worked perfectly–I only had to give Paperpile permission one time, and after that each time I add a citation and pressed the “format citation” button the bibliography is instantly updated to include the new document.

Thanks for chiming in here @Scholar. This particular issue you came across is caused by being logged in to multiple accounts on Chrome, an unfortunate consequence of Google’s scripting API which can sometimes try to use an unauthorized account for formatting. As you found, the solution is to log out of all accounts and back into the Paperpile-associated one only.

I think I’ve solved the problem. When you cite the reference you need to left it at the “blue” link. The paperpile can go and scan the document for links to those references. If you delete the link after pasting in it, so the paperpile does not know that it is there.

1 Like

Thanks for explaining the cause. Was helpful to know why my citations were appearing in blue.