Keyboard shortcut for "insert citation" not working for the linux add-on


#1

I read that ctrl-alt-p was a shortcut to insert citations I have tried but it doesn’t work, it does nothing, maybe there is some configuration I need to modify to make it works. I tried it with the international US and the standard US keyboards and there is no difference.


#2

Hello Leonardo
Did you find a solution to this? I’m still having this problem.


#3

Nothing yet?

BTW, I just discovered that the Pocket extension was using the CTRL+ALT+P. I disabled the Pocket extension, reinstalled the paperpile one, but still, not working :frowning: