No Papers Found in Academic Databases

When I’ve found a paper in ProQuest or EBSCO, my Chrome extension consistently says “no papers found”. If it has a pdf, I’ll open and right click on it, but “Open Paperpile” is my only option. Importing from academic databases is absolutely essential. What am I doing wrong?


@Chante is this issue specific to those databases, or does it also happen elsewhere? We’ve received recent reports of other Chrome extensions interfering with our import process, so my first advice would be to rule this out by going to More Tools > Extensions in the Chrome menu, switching all extensions off, then only Paperpile back on, refreshing all tabs and attempting the import again. Let me know.

Thanks for your help.

I tried a number of other databases (PubMed, Sage Premier, Ovid) that worked fine. Gale, Proquest, and EBSCO didn’t.

I disabled all other other extensions and restarted Chrome, which didn’t change anything.


I think I have a clue! I have access to Proquest through two organizations, my university and a professional organization. If I access it through my professional org., Paperpile extension works. If I access it through my university, it doesn’t. Does that help?

Thanks for the details, @Chante. I think that does make sense given the nature of university proxy connections - we’d have to wait for the team to confirm. Have you tried setting up proxy access via Paperpile? This depends on the connection method used by your university, but could be a potential solution. Let me know.

I have to set up a proxy unsuccessfully. I get this message:

Oops! It looks like you have attempted to view a page that has not been configured for access.

If you are a library patron…

Please contact your library and provide the name of the resource you were trying to access and the Host line below so the library can work with you to correct this error.


And no help from my library. They don’t seem to know what to do. :frowning:

@Chante do you know which proxy method your university uses to connect? If you could share some details, we should be able to determine whether it will be possible to connect via Paperpile.