Paperpile app not loading Chrome

Paperpile app is not loading, I get http error 504. I tried all the troubleshooting steps described here, nothing worked. I am using Google Chrome.

1 Like

Welcome to the forum @K_Jurdzinski, and thank you for your report. We experienced some temporary downtime with our servers today; the issue has since been resolved. We’re sorry for the inconvenience caused.

I can confirm two issues that may be related to this (that are persisting):

  1. The Chrome/Edge app is not functioning correctly - when I click the button to “Add to Paperpile” it doesn’t add the page to Paperpile
  2. My side panel has gone missing this past few days on the Paperpile Beta - literally gone - I’ve tried refreshing/etc - no bueno

Thanks for your report, @ajn. Regarding 1) the team will be releasing a new version of the extension this week, which should resolve this issue. In the meantime, you can try switching the extension popup import settings to One-click-import, which will save references directly by clicking the Paperpile button. In the extension popup, go to the gear to open Settings and switch on One-click import, or in the web app, go to Settings > Browser extension and switch on One-click import.

For 2) you may have inadvertently minimized the sidebar with your folders and labels on the left hand side of the new web app. The sidebar will automatically become hidden if you adjust the size of your browser window to be smaller. To make the sidebar reappear in the new web app, you must click the hamburger button (the button with three horizontal lines) in the top left of your screen. Let me know if that is not the case for you and you are observing something different.