Paperpile buttons disappeared from Google search results

Today I noticed that Paperpile buttons are not shown in front of papers returned by a Google search. I checked it on two PC, and the issue persists.

It seems that the extension detects that there are papers on the page but can’t show the buttons. Also, buttons are there when you search inside Google Scholar.

Any idea?

Thanks for the report, @Amir. This is an issue on our side. The team is aware and actively working on a fix, which will be released soon. They should let me know once it is fixed; I’ll reach out here to confirm then!

1 Like

Have you fixed this! I met this bug as well. Can not add reference from chrome google search! Thanks!

Thanks for the report, @crotoc - an update with the fix should be released no later than this week. Will let you know here when the team confirms.

This is still not working for me.

Thanks for the report @Wasif_Mohd_Khan. Is this still the case? The buttons were down again for a few days in January but should be back up and running - let us know otherwise!

It worked for a while but it is not working now.

Indeed, @Wasif_Mohd_Khan, there was an issue with the buttons again for the past couple weeks but they should be back up and running already. Let us know if that’s still not the case for you.