Paperpile for iOS and Android private beta (closed)

I’ve submitted the form a couple weeks ago but have not yet received the beta invitation and would love to use PaperPile on my iOS devices (primarily my iPad Pro). I have been using Paperpile for a couple years and absolutely love it. Do we have an ETA of when this invitation will be sent and/or when the public version will be available?

Use the in-app chat in the webapp to request access as stated in the first post of this thread.

1 Like

I have been a subscribed paperpile user for 3 years and payed >$100 for the subscription. I signed up for the iOS beta test program in late 2018, have been waiting for the (developer) team to send me an invitation but received nothing (as of 01/23/2020). It’s been years of waiting and I cannot help wondering “does this so-called iOS beta version” really exist?"

Sorry about the long wait, @Peng_Zhou. Please message us via chat or email (support@paperpile.com) to confirm your account and we’ll send you the invite.

1 Like

sure my account is zhoux379@umn.edu thanks!

iOS 13.3.1 on iPad

there is a problem with importing refs from certain journal (publishers?) sites than can be circumvented by looking the paper up on pubmed, e.g. this:
https://alz-journals.onlinelibrary.wiley.com/doi/full/10.1002/alz.12001

1 Like

Seems like the PDF viewer is missing a way to handle semitransparent annotations. I’ve attached two photos. One is the PDF that has been annotated (with transparent highlights) in another application on my iPad. When I open that same document in the iPad Paperpile app, the annotations are completely opaque.

I started using the Android app on Pixel4XL w/ Android10. I can easily add papers from the browser by sharing, but the PDF is not downloaded. It says something went wrong. The Android app already can successfully login with EZproxy (so it is not an access problem) and I could auto-download the pdf from laptop paperpile (so it is not a problem with paper’s metadata).

I’d love to contribute to the iOS beta if possible. I use paperpile for citations but tend to do my reading and annotation on other iPad aps. This would cut out the middleman very nicely!

I got access by writing a private message through the messenger, I recommend everyone to do the same. I really like the app and use it already daily.

Interestingly, when I am connected to the wifi and want to add a paper, Paperpile says no internet connection. Using mobile data solves the problem.

2 Likes

wow, I cannot wait till official launching
I want to contribute to the iOS beta if possible I use mac and iOS both, and tend to do my reading and annotation on iPad, iOS support should be seamless and elegant experience I guess… Can I join ??

Hello I would like to join beta testing. Awesome tool!

We have released a new update for iOS and Android on Feb 27h. Here is what’s new. This should be the last release before it will be publicly available in the App Store and Play Store :crossed_fingers:

  • New start screens and illustrations.
  • Improvements to the main list (author abbreviations, search keyword highlights,…).
  • New design of details view including list with complete reference information.
  • Many more user interface tweaks and improvements.
  • Performance and stability improvements for the “Share with Paperpile” feature.
  • Various fixes and improvements to PDF editor and annotation sync.
  • Android: reduced app size by one third.
  • Fixed ‘On your device’ crash.
7 Likes

Hi! I updated the app recently and while I see the release notes say there have been improvements made to the “save to paperpile” feature, I’m unable to use it at all! I was able to use it before the update but now I can’t find the option anywhere. I’m on iOS 13.1.3, trying to save references with the safari browser app. Am I missing something? Anyone else have this problem?

Thanks for all the work you and the team have put in. If there’s still room for additional beta testers, I’d still very much like to be included to give feedback on the latest iteration of the Android app. Regardless, I’m looking forward to the public release!

What the neuromechanist was saying happened to me too.
Despite being connected to Wifi, it says “No connection” and I can’t even log in.
Enviroment: Android version/Kindlefire HD

3 Likes

To add more context, I jus have this problem when I use University WiFi which has WPA2 Enterprise security

I have encountered another error regarding the proxy settings which I think is just related to the latest Feb 27th update. When I choose my university the error message below shows up. It does not matter what network I am on. So I can’t download any PDF on my Android phone. Apparently, iOS version proxy settings are fine.

Hi, I love using paperpile and the app. But I have some issues with the App not connecting on the Huawei Mediapad M5 light since some weeks. (On my phone it runs just fine)

When I want to open the app, it does say not connected, retry (see screenshots).

I tried to go reconnect to the wifi, flight mode, deleting cashe and data, doing a reinstall of the app and also doing a whole factory reset of the tablet. Nothing solved this problem.

Support said that it might be fixed with the next update, but as this is my preferred way to read papers (and in these times there is a lot of time to finally catch up with papers) I would be grateful for a quick fix or some help from the community.

Thanks,
Jens

2 Likes