Paperpile menu in google docs is missing

The Paperpile menu loads fine in Google Docs on my MacBook Chrome browser, but not on my Windows (work) machine. I’m not saying this is a windows or mac issue, just not sure how to make it reappear now that it’s gone?

Try restarting the extension: Go to More Tools --> Extensions in the Chrome menu, then switch the Paperpile extension off, then on again, then reload your Document tab.

Thanks for trying to help.

  • I’ve tried switching the extension on / off and reloading the tab multiple times already
  • In fact i completely deinstalled and reinstalled the extension
  • I also made sure I was logged out - and then again logged in with the extension
  • I also made sure that i was not logged into two different google accounts in my browser

Is there anything else i can try?
Ok, i did something else and it worked - the most drastic measures of all - with all the tabs open - i thought:

I CLOSED THE BROWSER and RESTARTED THE BROWSER - and it worked :slight_smile:
I only shut down, the profile that I’m using for my school work and account. And left my other browser profile open. And i was also able to easily reopen my browser tabs from the browser history.

Thanks, and still think Paperpile is the best Reference Manager out there - by far!

1 Like

Hi, This is still an issue. The above stated workarounds dont help and I cannot get the paperpile tab to reappear.
The is a reoccurring issue, that is resolved sometimes and sometimes not, very annoying as its hard to work with it. On Mac OSX 10.14.6, Paperpile extension 1.5.148, Chrome 83.0.4103.106 (64-bit).

Jan, is this still the case? Have you had the chance to use other computers and check if the issue persists there?

Another (long) shot would be other extensions interfering with Paperpile. Could you please try the following:

  1. Go to More Tools > Extensions from the Chrome menu.
  2. Disable all extensions.
  3. Re-enable only the Paperpile extension.
  4. Reload your Paperpile tab.

Let me know if that works. If it doesn’t, could you please send us a screenshot of the developer console for extension? Image and instructions below.


  • open Extensions configuration via chrome://extensions/
  • switch to ‘Developer mode’ in upper right corner
  • click on the link html/background.html next to Paperpile extension
  • ‘DevTools’ window should open
  • click on the ‘Console’ tab in ‘DevTools’ and take a screenshot