Papers in shared folder disappear from unshared library

Hello, I have been using Paperpile for several years but have only recently created a shared folder to insert refs via google docs and format references, which worked well. However, I tried to copy all of the papers from the shared folder into another folder in my ‘unshared’ library and they won’t move. So when I search in my library for this paper i get no results and I can only find it when I search specifically in the shared folder. The other weird thing is, this paper was originally in my unshared library so I don’t know why it isn’t still in there??

I now realize this is true for all of the papers that I added into the shared library. They are now gone from my normal library :worried:

Welcome to our forum, @Nicole_La_Gruta! That’s very strange – papers in shared folders can be added to regular folders normally and viceversa, and most definitely shouldn’t disappear from the source library. Could I trouble you to share a screen recording of the issue so we can investigate further? It can be here or via chat/email ( Let me know.

Thanks Vicente, I have sent you an email with screenshots showing that the papers in the shared folder cannot be found in my regular library. Many thanks.