PDFs not displayed

Dears support team,

I currently have the problem that PDFs are not displayed in paperpile. When I open them (“View PDF”), I might see a loading bar for a second, but then the window stays white. However, I’m able to open it in Google Drive and download it. So paperpile definitely can access the files in Google Drive.

I first noticed this error after I got a license, before I was using it in the 30 days trial. But this might only be a coincidence.

Thanks in advance for your help,

Problem solved:
In the settings under PDF Viewer, paperpile’s own PDF viewer was selected. When choosing Chrome default viewer, PDFs are displayed as before.
I haven’t changed this before, so apparently it was automatically changed when entering the licence? Whatsoever, it is probably worth to check the paperpile viewer for bugs.

I don’t know if the issue I have encountered adds to what you have found. I have been using the new PDF annotator and when trying to open a PDF that is already open in another tab (but same window as Paperpile), that tab becomes active however if the PDF is open in a separate window then nothing happens giving the impression that clicking on ‘view pdf’ did not work. Hope that makes some sense!!


Hi, I have been using paperpile for maybe 1 or 2 years, but recently, PDFs previously viewable are no longer viewable within the plugin. I am still able to download the PDFs and they look fine in external PDF viewers but I am not sure why the integrated PDF viewing capability stopped working. Any help appreciated!


I am having the same issue. This behavior started very recently. I cannot access any of my PDFs.

1 Like

Same situation here. Cannot access any PDFs on my desktop for the last 3+ days.

Google seems to be running an experiment in Chrome. The solution is to disable “chrome://flags/#pdf-unseasoned” in Chrome (just click or paste that link in the address bar). Alternatively, you can change the PDF viewer to “Google Drive” or “Viewer with annotations” in Paperpile: ”Settings > Browser integration


that worked, thank you!