Proxy List in iOS app not working properly

I cannot find my university (The University of Sydney) in the Proxy List in Paperpile for iOS. When I type Sydney, nothing is found. When I scroll through the list of available universities, the list suddenly disappears somewhere among universities starting with B. Looks like a bug, hope you can fix this.

Thanks for the report here as well, @Andreas_Z. We are not able to reproduce the issue - University of Sydney does show up when searched on our end:

If it’s still not appearing for you, please share a screenshot of what you see here or via chat.

Hi Vincente,
Interestingly, I just discovered I can find the University of Sydney proxy on Paperpile on my iPhone, but not on my iPad, see screenshot attached. I tried it on both my new iPadAir running iOS 14.1 and my old iPad Pro running iOS 14.1 and get the same result. I also deleted and reinstalled Paperpile on my iPad, but this does not fix it. Hope you can figure this out.!

@Andreas_Z turns out this proxy search is case sensitive (which is something we need to change). Just put the first letter in uppercase and you should get correct results.