References not appearing in correct format?

I have a very large document, complete with hundreds of references that I am editing and need to add additional references to. I have the document style set to Vancouver, and have already formatted most of the references correctly. Today I reopened the document and all references appear correctly as numbers in brackets, but whenever I try to add a new reference it appears in a different style – (Author, year). It’s driving me insane, any clues how to fix?

Welcome to our forum, @Jack_Rogers! Are the newly added references not formatting to Vancouver when hitting Format citations from the doc’s top menu (or our optional sidebar add-on, if that’s what you’re using)? If the new ones are formatting to another style and the old ones remain the same, it could mean the links were somehow lost or disconnected – has the document been edited by anyone else, or perhaps exported or changed in any way? Is there a second bibliography appearing at the end of the doc? Let us know.

I can’t use the optional sidebar as I’m working with Paperpile’s MS Word extension… All the links come from a shared folder (which I have also saved to my own library) that was originally put together by someone else. When I open the document, I have to convert all the references from the Paperpile googledocs format. No second bibliography appearing at the end. Everything was working perfectly up until yesterday.

Thanks for the details, @Jack_Rogers. I understand you’re working in Word using our plugin, but the citations were originally inserted in Google Docs, right? Are you not able to test citing directly in GDocs, just to see if the same happens?

If that’s still not working on your end, would it be possible to share the document for us to take a look? We won’t share or keep it beyond troubleshooting, but if privacy’s a concern you can make a copy, delete most of the text and leave the in-text citations – we just need to see their code. If this is an option, please share via chat or email ( Let me know.

All sorted now – just needed to click ‘update citations and bibliography’ after every new insertion to get it in the right format. Thanks for your help!

Has this issue been solved? I am having the same problem (also with Vancouver, superscript), and having to update citations and bibliography after every insertion is frustrating - it also seems to take increasingly long to update as my document gets longer. I am working in Google docs. Thanks!

Welcome to our forum, @alemkow! The exchange above refers to our Word plugin, whereas the behavior you describe (citations initially inserted as formatless blue placeholders) is expected when working in Google Docs. To save time, you may format after having inserted a few citations, rather than after inserting each.

Hope this makes sense. Let us know otherwise, or if there’s anything else.