Server error. Try again in a few minutes (for hours/days)

Hi team, I’m trying to paste in about 200 references in lots of 20 using the paste functionality in the Paperpile Beta. Am seeing a server error which has been persisting for days (I’ll get one batch of 20 in for a day and then it’s totally borked).
Am desperate to import these references and doing so manually per record would just be beyond time consuming.

1 Like

Thank you for your report @ajn. What kind of bibliography format did you try pasting? There is a character limit in the new paste dialog if you tried pasting a plain text bibliography. If you tried pasting BibTeX or RIS, an alternative is to save the text to those file formats and import the file via Add > Upload files.

The server issue should be fixed; we had some downtime over the weekend when upgrading the production backend. So you could try logging out and logging back in again and see if you are able to add the references via Paste now. The Paste dialog is working on our end.