Use Apple Pencil only for highlighting

Aha, that definitely worked!

But it does not seem like a very intuitive feature :slight_smile:
Thank you for taking our input and recognizing the confusion and planning to change.

It disappeared again. I tried annotating with the apple pencil to see whether the option appears like in the video, but it doesn’t.

I tapped the pencil twice on the side (the same gesture that toggles between writing and erasing in other apps) and the pencil button from above showed up. I reproduced this after killing and restarting the app as of today. Maybe it will help you too. Otherwise the viewer is not really usable.

Just my 2cts in this: I experienced this as well. If the iPad is restarted, the app was not startet yet, I usually have the following workaround:

  1. Text highlight tool works with fingers and pencil
  2. Change to the Drawing tool
  3. Do some Drawings and remove them
  4. Change back to the text highlight tool
  5. Does distinguish between finger and pencil now
1 Like