Word (beta) plugin; unable to sign in


I have worked in the past with paperpile via google docs and it worked fine. However, now I need to switch to the MS word application but unfortunately, I am not able to log in.

My steps are as follows:

  1. Installed word beta app
  2. Opened the app and clicked on “sign-in”
  3. Browser window opens, and I click on my google account
  4. Google throws me the following error:

Something went wrong

Sorry, something went wrong there. Try again.

click on next

400. That’s an error.
The server cannot process the request because it is malformed. It should not be retried.
That’s all we know

  • I have tried it with multiple google accounts,
  • from multiple browsers,
  • with and without VPN enabled,
  • as well as logged out of the paperpile web app beforehand

I should note, that logging in via the same prompt on google otherwise works and seems to be only problematic when done from the paperpile word app.

Thank you in advance and best regards,

Thanks for reaching out here, @Andreas_B, and apologies for the long delay. Have you continued experiencing this sign-in issue with our Word plug-in? If so, which computer / OS are you using? Please don’t hesitate to reach out here or via chat/email (support@paperpile.com) if you are still in need of support.