Word plugin: "Sync failed."

The synchronization of my library inside the word plugin worked once when I set it up. I now get “Sync failed.” errors when trying to resync. This means I cannot get new papers into the plugin, except for when I do a web search within the plugin itself. Screenshot is attached.


1 Like

Welcome to our forum, @pastewka! Have you tried restarting Word, signing out of and back in to Paperpile, perhaps uninstalling and reinstalling the plugin? Check out this troubleshooting guide for more scenarios/suggestions.

If that doesn’t do the trick, please send us the plugin log file so the team can investigate further. The easiest way to find the log is through the Paperpile tab on Word > Settings & Tools > Preferences > Send Log File, then attach the paperpile-logs.txt file to your message – preferably via chat or email (support@paperpile.com) since those contain some of your private information.

Reinstalling worked, but I remember having done this in the past and the problem had popped up after a while. Will observe what is going on.

Reinstalling not working in my case. In Word (Mac OS), Paperpile > Settings & Tools > Preferences > Sign out (General tab) and then Sign in works in my case.

1 Like

To resolve sync issues, signing out from the Word plugin and signing back in should do the trick.